PreThinking Store

 

« Earth to Palm Pre Tethering: We Have Lift Off! | Main | Sprint Warns Against Palm Pre Tethering Hacking »
Monday
Jun152009

Pre's Touchstone Having Charging Issues?

Looks like the Touchstone issues, like this user is having are something to do with the Pre sitting on the Touchstone charging dock. This may be an isolated incident but this could mean that the Touchstone unit is not working properly either. 

A report earlier today at precentral indicated cracks are emerging on the cover of the Pre, but that Sprint is rectifying the issue immediately with instant replacements of the handset. Thank you Sprint for showing great customer service!

If you are having any issues with you new Palm Pre, or it's accessories, please email us and let us know what is happening with your Pre.

Please take some time to checkout our sister site's new iPhone 4 and iPad Accessories Store for iPad Cases, iPad screen protector, headphones, cables, iPhone 4 Cases, iPhone 4 Case and more!

PrintView Printer Friendly Version

EmailEmail Article to Friend

Reader Comments (54)

The only blip I've had w/ my Touchstone is that yesterday, I briefly could not get it to say 'battery charging' no matter where I placed the Pre on it. My batt. was @ 100% at the time, so perhaps that's why. One thing I & others have noticed-- you have to put the Pre in just the right place and make sure it says 'battery charging' [mine makes a dinging sound when it goes into 'battery-charging' mode] or it is not doing what you intend; one could be fooled into thinking the Touchstone is charging when it is not. Perhaps future Touchstones could have small indicator light on it somewhere that will let user know it is really charging the phone... So far though, I really like the Touchstone...

June 15, 2009 | Unregistered CommenterDana Culleney

The only problem I've had with my touchstone was that it didn't charge my battery. But I think I may have had it in the wrong spot. The "magnet" doesn't work super well to make sure that it is in the right spot.

June 15, 2009 | Unregistered Commentercrossn81

My car charger doesn't work. The 'charging' notification appears, but the battery continues to drain. I put it in airplane mode to try and minimize how much power it was using, and the battery gained maybe 1% in a half hour, and then lost it again when I turned the screen on again a few minutes later to check it. I've tried it in 2 different cars, both of which power other electronics just fine.

June 15, 2009 | Unregistered CommenterM in odx

@M inodx
Palm for some reason has decided that the pre works best with a charging current of 1A, rather than the 0.5A that most USB and/or car chargers deliver. So unless it's a pre specific or possibly the Sedio high output charger you'll just keep draining the battery at a slower rate.

June 15, 2009 | Unregistered Commenterdarsxh

@darsxh It's the Pre-specific charger-- the one that consists of a Palm micro usb cable plugged into the stumpy little Palm plug in the lighter socket.

http://store.palm.com/product/index.jsp?productId=3457917

Got it at Best Buy. The cable works fine (I've used it to charge via computer). The light on the plug comes on and the 'charging' icon appears on the Pre when it's plugged in, it just doesn't draw enough to charge the damn thing.

June 15, 2009 | Unregistered Commenterm in pdx

My Pre developed stress fractures when left in the hot sun. It sounds like the same problem people have experienced with the Touchstone. Has anyone else has a similar problem?

June 25, 2009 | Unregistered CommenterLarry

My touchstone only works when its plugged into an outlet, for some reason the USB port is not good enough to charge via the touchstone.

June 29, 2009 | Unregistered CommenterLW

The charger needs to have position studs that match indents on the back of the phone. This will ensure your phone is in the right position for charging.

I find my self constantly trying to find the sweet spot where the phone does not go into the bing charging battery, bing charging battery, bing charging battery cycle.

July 8, 2009 | Unregistered CommenterSteve Mccloud

My touchstone charger has problems charging my Pre's battery past 65%... Don't know why, but has anybody run into the same problem? It charges fine when its below 65%, but for some reason at 65% it stops charging.

July 23, 2009 | Unregistered Commenterjimmy

My touchstone is upsetting me quite a bit. I'll plop the phone on it and it will start charging appropriately (showing the clock, dimmed screen). this would be great if it would let me sleep through the night. But no, once the battery becomes full we roll into the "bing charging battery,bing charging battery. bing charging battery" cycle. I have to wake up, take it off the touchstone and leave it off to have it stop.

If I happen to be sleeping deeply, out of the room or generally away when it's on the touchstone and the battery becomes fully charged, it goes through the "bing" cycle and apparently at some points quits and just stops charging all together. Then I'll find the phone 1/2 discharged and showing roaming status that is hard to leave. And it won't respond to the touchstone at that point at all.

Anyone else have this issue? the phone, the touchstone and I will be going into a Sprint store this weekend to complain...

July 29, 2009 | Unregistered Commenterdelia575

I'm having the same issue of the touchstone charging and in the middle of the night (usually when the battery is close to 90-100%) it will charge, then not charge, then charge, then not charge--along with the notification sounds and the screen lights up. Very annoying when in the middle of sleep. My wife also has a touchstone on her side of the bed which seems to work fine and both my phone and her phone charges through the night using her touchstone. It's leading me to believe there is an issue with my touchstone itself.

July 30, 2009 | Unregistered CommenterMichael

I just discovered that my Touchstone wasn't charging my Pre all of a sudden, after having no charging problems. I tried plugging in to an outlet with the USB cable - still no charge. Then I turned the Pre on and off, and both charging methods started working. I've had other problems here and there that required a shutdown and restart. I think there's a memory leak, at the least, that makes it impossible at times to open programs without power cycling.

August 3, 2009 | Unregistered CommenterDan S.

Really disappointed in my touchstone right now, I'm sick of having to find the "sweet spot" for the darn thing to work. I was willing to fork over the extra cash just to not have to deal with the crappy plastic usb cover on the pre, and I really think it's an innovative way to charge your phone. Very convenient, when it works...
Unfortunately, Palm's hardware continues to be the thing that drags this phone down. Frustrating because WebOs really is amazing and I truly love the phone.

August 3, 2009 | Unregistered CommenterWK

I've had my Pre for almost a week. When charging on the Touchstone, it seems to get VERY hot (both pieces are hot, but the Pre is hotter than the Touchstone). Fortunately I've not yet developed the heat-related stress fractures others are talking about.

Last night before bed I left the Pre on the Touchstone to charge overnight. This morning the phone was VERY hot, but I grabbed it and left the house - only to get to my appointment to find that the battery was almost dead (18%).

I've since charged it without the Touchstone, and it seems to be doing fine. I will likely be returning the Touchstone this week.

Other more minor issues I'm having - If I have the phone in my purse, I can't hear it ring (volume is maxed). If I have it in my pocket, I still can't hear it, nor can I feel the vibrate - I'm wondering if it is really an issue with coverage, though (i.e. - Sprint coverage may completely suck inside stores or buildings where my T-Mobile phone worked fine). It's frustrating to be out running errands and missing calls like that - defeats the whole purpose of having a cell phone.

August 5, 2009 | Unregistered CommenterNichole

Having the same issue with the Touchstone charger going into ding/charge, ding/charge, ding/charge. It only worked correctly the first night. I tried a power-down, power-on, but same issue. Also, I can't find any "sweet-spot" where it will work correctly. Since Michael above uses his wife's Touchstone successfully, I'll try a new one. Honestly, it is getting annoying to return to the store.

Also, does anyone know the number to the "Sprint Palm Pre Specialist" Palm refers to in either their literature w/ the phone or on their website? I forgot where I read to call *2 from the phone to get this specialist. I tried and the guy didn't have a Pre on him, nor was he familiar with the Pre.

August 13, 2009 | Unregistered CommenterSoCalGirl

i haven't read all the comments, so i don't know if someone already stated this but the issue shown in the video is because the pre wasn't sitting on the touchstone correctly. i had that happen. all i needed to do was adjust how it was sitting on the touchstone and all was well.

one thing i've been noticing lately is my pre has been getting hot when on the touchstone for any length of time. very annoying when i pick it up, and worrisome as to battery/heat issues.

August 28, 2009 | Unregistered Commenterr3dh3rr1ng

sept 29 2009 - I am another palm pre owner that has run into the touch stone developing problems after just one week having bought the touch stone. Second day the charger was hot. two days later it was not charging my phone and I found to have to reboot the phone at times to get some charge. charging with the regular charger is still fine but indeed the plastic cover for the charging connection is pretty cheap. could it be a software issue?

September 29, 2009 | Unregistered Commenterfrans brouwer

Touchstone requires Pre Charger?

I have two Pre's and three Touchstone's and found that you need to use the Pre USB power supply with the Touchstone. I purchased other USB micro charger's and they don't seem to have enough power to charge the phone through the Touchstone. It goes into ding/charge mode and gets warm. Swapping power supplies eliminates the problem.

October 16, 2009 | Unregistered CommenterPete

I purchased a touchstone the same day I bought my Pre. Right from the start it was going through the charging not charging routine. I took both back to Sprint and it seems that it was actually the Pre that was the problem. They exchanged my Pre for a new one and it has been charging perfectly on the touchstone ever since.

October 18, 2009 | Unregistered Commenterrumad4it

Similar issue, had pre and touchstone from beginning. But lately touchstone is acting up. Place pre on touchston receive the "Charging message" then the next day battery at 40% or dead, however plugging it direct into pre works like a champ so it isn't the battery

October 20, 2009 | Unregistered Commenterdaniel

I don't have a tchstne chrgr but whenever I charge my phone in any outlet, the phone goes haywire, opening up all the apps one by one at random. I joined sprint exactly 2 weeks ago, and I have already returned 4 devices back to the radioshack I bought it from. How could this be? 4 defective phones in a row? And guess what? I will be taking this one back tomorrow. I'm angry because I'm struggling to like the phone, and just as I begin to, it acts crazy. I sacrificed the great iphone which I waited 11 hours for (1st gen) for this phone. Well actually it was the everything plan that got me. So until my 30 days is up, I will be swapping these defected pre's for new ones until I find one that works.

October 27, 2009 | Unregistered Commenterpissed@pre

I have the same problem with the touchstone charger, ding/charge ding/charge ding/chrage.....

http://www.youtube.com/watch?v=SHtl3Kceqw4

October 29, 2009 | Unregistered CommenterPolaris

I have 2 touchstones and yesterday both stopped working. No ding. No charge. No nothing. I tried changing the back... no good. I had to tack out the battery and restart the phone to get it working again.

And the Pre does get hot... not just charging, but talking on the phone generates quite a bit of heat.

October 29, 2009 | Unregistered Commenterjim

I've encountered similar problems with one of the two Pre's we own. We use touchstones to recharge both, and one in particular seems to provide a false charge. I make sure the Pre is properly seated, it reads that its charging only to discover later that it has discharged versus charged. I think that its discharging since sometimes this happens when charging overnight, but it has also happened several hours after putting the phone on the touchstone (with the phone showing a substantial charge remaing). I'm not sure if it's a touchstone issue since this has also happened at least once with the cable charger that is provided in the box with the Pre on purchase. Sprint tech is clueless and blame the settings for the loss of power. Love the Pre but I'm very disappointed in how Sprint is handling support for this phone

November 4, 2009 | Unregistered CommenterChris

Every night, for the last 4 nights, I charge my palm pre on the touchstone, I really should know better at this point. Since I am asleep I have no idea what happens but it stops charging but still has the lightning bolt in the top right corner indicating it is still charging, however it is not charging and I wake up with it around 60%. Not only will the phone not charge, but it will not make or receive phone calls until I turn off the phone and turn it back on. It is very annoying as I have missed important phone calls in the middle of the night. Anyone else having this issue of having to restart the pre on a daily basis?

November 6, 2009 | Unregistered CommenterPaps

touchstone issue: Phone seems to charge fine on touchstone when dead or nearly, but goes into bing/charging, bing/charging, bing/charging loop once at 100% and then goes dead. Last two nights had no charge in the morning. Brought touchstone to work to witness what was going on. Phone locked in, charged to 100% in about an hour, great. Then I removed the phone to make a call and when I placed it back on T-stone, bing/charging cycle began. I'm going to use up some power and see if it's related to how much charge the phone has (program issue v.s. T-stone issue). JK

November 19, 2009 | Unregistered CommenterJohn K

ive had my palm pre for a day, ive had the same ding charge thing as everyone else, i left the phone on the touchstone, took the usb out of the plug, put it back it . then it was fine, but after a while, it happened, again. possible the cable not being able to cope with the high voltage? i dunno but its bloody annoying!

November 28, 2009 | Unregistered Commentersimon

I'm having many of the same Touchstone problems that others are having. It seemed to work fine for a few days, and then suddenly I couldn't make or get calls, send e-mail, etc., although the phone otherwise seemed to be working fine. Then I discovered that the battery was virtually dead--after it had been on the Touchstone all day at work. So I charged it sans Touchstone, then took it to work and Touchstoned it all day again, and battery dead again. I'm really, really annoyed with the Touchstone, but it's really pretty cool, if it worked.

December 3, 2009 | Unregistered CommenterDan O'Brien

I dnt have a touchstone but my touchscreen won't work sometimes and I can only use it when its charged to my computer only had my pre for 4 days :/

December 5, 2009 | Unregistered Commenterjuavez

initially, same touchstone problem:
chargedingchargedingchargeding ...... and then eventually a dead battery

lately, nothing happens. i put phone on touchstone, and there's no clock and "battery charge message" on the screen, no charge happening. tried a new touchstone and back; same problem persists.

looks like this problem has been around for awhile.

December 12, 2009 | Unregistered Commenterstefon

Just got off the phone with Palm Level 3 Specialist. The cycling problem is a known issue, and a fix is supposed to be included in the next webOS release. It is schedule to be released "soon". Will post more if and when a new release arrives.

December 18, 2009 | Unregistered CommenterSean Kent

I just recently started having the problems mentioned above with the TS. I re-seated the battery door and this seems to have made a difference (positively) - it seems that the connectors between the back and the battery can come loose (from vibrating while on TS? who knows!). Also, I hear that placing something between the TS and the phone (paper has been suggested) helps and I have a sticker on the back of my Pre and have had very few problems with the TS/Pre connection.

December 22, 2009 | Unregistered CommenterDani

Same issue as paps Nov 6. After about an hour or 2 on the touchstone the phone loses network connection and no longer charges althought there are no indications on the device. The only way I noticed I lost my phone connection is when I try to make a call and the pre times out with an unable to connect to network error. A software reset clears the issue.
I've replaced the touchstone and back cover no help. I stopped using the ts and direct connect using USB and haven't had the problem since.

December 23, 2009 | Unregistered Commenterlarr

I've had my pre for about a week now, actually writing this post with now. I absolutely love it and feel for everyone whos having problems. I did alot of reading up on the phone and found some useful info which has definitely helped me. PIECE OF PAPER TRICK: if you having problems getting a unintrupted charger from your touchstone simply place a piece if paper between it and your pre. 100% BING BONG CYCLE: I too have heard that this will be fixed with the next OS update as current system auto disconnected once 100% battery.

December 26, 2009 | Unregistered CommenterChris

i have the touchstone and when i use it my phone wont stop making the dinging noise i have to put it on mute if i want to charge it any help

December 31, 2009 | Unregistered Commentercolby

well I cerainly hope this update isn't weeks behind the US one for us users in Europe, I cany stand 2 weeks wating for a fix while everyone else has one :p

January 6, 2010 | Unregistered Commenteroliver C

My stone worked fine until I updated my pre yesterday. Now the stone wont charge. will Best Buy give me my moneyu back?

January 9, 2010 | Unregistered CommenterMLO1957

I've been charging my pre with the cable it came with...no problem. I broke down and purchased a touchstone, and it totoally drained my battery even though it showed "charging battery" when i put my pre oin it. Then the "charging b attery" started skipping up and down, so I took it to Sprint. The stone worked fine with their cord. They gave me a new cord to replace the one the phone came with (which worked fine for charging without the touchstone). I used the new cord and now the phone ding/charges repeatedly whenever it is on the stone. i love my pre, but the toiuchstone, in all its "coolness" sucks...and it makes the phone super hot! Does anyone know what this issue is?

January 10, 2010 | Unregistered Commentertc

I have the same issue with my touchstone - charge / dig / charge / ding and then no more charge - what I see is the phone thinks it still is charging - look at the right hand corner the battery has the lighting bolt on it - once i take the phone off it still stays on and then it will not charge anymore - with the touchstone or the cable from the ac - no help the battery drains down to 0 and the phone dies and then it will start charging again

Please help --

January 19, 2010 | Unregistered Commenterscott beeman

one other thing - once i do a restart it seems to fix the charging issue and then the cycle goes starts again

January 19, 2010 | Unregistered Commenterscott beeman

I have the same charging issue with my Pre. There is no sweet-spot where it charges, I have replaced the power adapter, touchstone base, touchstone cover and even the Pre itself to no avail. Interestingly for me it only happens once the phone gets practically fully charged, from around 95% charged or so and at this point the phone starts making a high pitched whistling that few people can hear. Again, replaced every bit of hardware here and it still doesn't work, touchstone is a piece of garbage in my opinion

January 22, 2010 | Unregistered CommenterMossop

Having the same problem power the Pre down at night and plug in the USB charger, next day the phone is completely dead, no charge taken and the battery life that was in the phone is gone, this has happened two weeks in a row, which is crap as when I take the phone off and restart it appears to be powering up, only to be completely dead so no phone all day--another instance of this and bye bye pre hello I phone

January 22, 2010 | Unregistered Commentermkto

No matter where on the Touchstone I put the handset, it will make the noise and say "charging" for about 1 second, then go off, then do it again - so it's not charging, it's just constantly pinging on for a second or so, then off, then on, then off. It's driving me crazy - any thoughts anyone?

January 27, 2010 | Unregistered Commenterme

I was having the same problem with a dead battery. I took it to a local print store and they told me that they were having issues with the Japanese batteries that came in the phone. They replaced the battery with a new one (free of charge) and low and behold I have not had these issues since then. That was about 2 months ago. I don't know if Sprint/Palm is admitting this but it sure worked for me.

January 28, 2010 | Unregistered CommenterJPP

My palm doesnt let me touch my screen unless its plugged into the charger. It use to not charge but since I left it on the charger for a full day it works again. This is after constantly restarting it.

February 8, 2010 | Unregistered Commenterbeezyk

We are also having this problem with our brand new Verizon Palm Pre.
The charging battery / ding / charging battery / ding perpetual cycle.

We are going back to the verizon store tomorrow to replace the battery or get a new Pre.
The exact same Touchstone works perfectly with a Pixi Plus.

February 14, 2010 | Unregistered Commentersm

the piece of paper did really help me out I don't the cycling anymore but it seem it could be a hardware or software issue only way to find is when webos 1.4 comes out. The weird thing is that I have a palm pixie for work purposes and it charges without cycle took a look at the back cover and yes it's a different setup from the pre. Pre has the prongs pixie has like a stub. Maybe this could be a defect which palm would have to replace which will cost alot of money. They might be solving the issue in the new update. Hopefully they do! Ding dong drove me crazy I even went as far as running the webos doctor and guess what nothing happened lol anyways DON't NOT WIPE YOUR PHONE IT WILL NOT WORK!

February 23, 2010 | Unregistered CommenterBig Kev

I had the same issue with my Verizon Pre. I took it back to the store and they swapped the battery cover. Problem gone.

I then purchased a new Touchstone for home and found the same issues when attempting to power it from my Kindle charger. I purchased a wall wart with the proper 1A capacity and it works just fine with the home Touchstone.

My guess is that the Touchstone to Battery Cover transformer is quite inefficient (perhaps 50% loss -- that's why it gets so hot). Production variations are perhaps larger than expected and result in a fairly high percentage (perhaps 5% or 10%) of marginal systems.

A low-capacity transformer (I.e. the standard 500mA offered by your laptop's USB port, or regular USB chargers) powering the Touchstone will almost certainly result in flaky charging. But plug the same low capacity charger directly into the side of the Pre and it will be fine.

February 24, 2010 | Unregistered CommenterAndrew C

fMy Pre discharges while plugged in to the wall. I plug in at end of day when I come home. First it charges up to full. Then it seems to shut down its charging mode altogether and for the rest of the night it slowly discharges. When I wake up the next morning its down to like 20% even though it is still plugged in to wall. I have to unplug, and then replug it first thing. By the time I am ready to leave the house 1 hr later it is fully charged. But what a pain! I've tried different cables, different outlets and circuits, but nothing fixes problem. Its a complete disaster if I try to use the touchstone it completely discharges overnight with that.

March 9, 2010 | Unregistered Commenterdan b

Just got a new Pre Plus and it charges just fine either directly or with the Touchstone if the cable is plugged into the wall. But if I use a USB port (either a hub or directly on the computer) it doesn't charge at all. I called support but they had no clue.

March 17, 2010 | Unregistered CommenterLarryMcJ

PostPost a New Comment

Enter your information below to add a new comment.

My response is on my own website »
Author Email (optional):
Author URL (optional):
Post:
 
All HTML will be escaped. Hyperlinks will be created for URLs automatically.