<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> 
  
   <meta name="Robots" content="index,follow" />  
  
  
  <!-- prethinking -->

  <link rel="shortcut icon" href="/favicon.png" type="image/png" />

  <link id="primaryStylesheet" rel="stylesheet" type="text/css" href="/display/common.css?styleId=472585&amp;RK=1303609615623&amp;CE=75"/>
  
  <link id="slideShowStylesheet" rel="stylesheet" type="text/css" href="/universal/styles/squarespace-gallery-slideshow.css?CE=75"/>
  
  
    <link rel="alternate" type="application/atom+xml" title="ATOM" href="http://prethinking.com/home/atom.xml" />
  
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://prethinking.com/home/rss.xml" />
  
    <link rel="alternate" type="application/rdf+xml" title="RDF" href="http://prethinking.com/home/rdf.xml" />
  
  
  <!-- Google Web Fonts -->
  <script type="text/javascript">
    	WebFontConfig = {};
  
   
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>

  <script type="text/javascript" src="/universal/yui/yahoo-dom-event/yahoo-dom-event.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/connection/connection_core-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/json/json-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/animation/animation-min.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/selector/selector.js?CE=75"></script>
<script type="text/javascript" src="/universal/yui/element/element.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/global.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/lightbox.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/api.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/base64.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/census.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/yui2-yui3-bridge.js?CE=75"></script>
<script type="text/javascript" src="/universal/scripts/squarespace-gallery-slideshow.js?CE=75"></script>


  <script type="text/javascript">
  // <![CDATA[

    Squarespace.Constants.SS_AUTHKEY = encodeURIComponent("");
    Squarespace.Constants.WEBSITE_TITLE =  "PreThinking"; 
    
     Squarespace.Constants.CURRENT_MODULE_ID = "3235208"; 
    
    
    
    Squarespace.Constants.ADMINISTRATION_UI =  false; 
    
    
     Squarespace.Constants.OBJECT_PERMALINK = "http://prethinking.com/home/2010/2/10/palm-pre-coming-to-att-in-may.html"; 
    Squarespace.Constants.CORE_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.CORE_V6_APPLICATION_DOMAIN = "squarespace.com";
    Squarespace.Constants.V5_FRONTSITE = "http://five.squarespace.com";
    Squarespace.Constants.WEBSITE_ID = "311209";

    

    

    

  // ]]>
  </script>

      <title>Palm Pre coming to AT&T in&nbsp;May? - all things Palm Pre - PreThinking</title>
    <meta property="og:title" content="Palm Pre coming to AT&T in&nbsp;May? - all things Palm Pre - PreThinking" /> 
  

      <meta property="og:description" content="   

 According to a new FCC filing confidentiality request filed by Palm, the Palm Pre may be comi..." />
  

  
      <meta property="og:image" content="http://prethinking.com/storage/post-images/palm-o8f-casg-180days.jpg?__SQUARESPACE_CACHEVERSION=1265843563704" />
  

  <!-- End Heading -->

  <link rel="apple-touch-icon" href="/Graphics/iphone-icon.png" />

<center>

<a href="http://prethinkingstore.com"><img src="/storage/shop_top_but.png" alt="PreThinking Store" title="PreThinking Store"/></a>

<a href="http://feeds.feedburner.com/prethinking"><img id="banner" src="/storage/design/rss_icon_banner.png" alt="PreThinking RSS" title="PreThinking RSS"/></a>

<a href="http://feedburner.google.com/fb/a/mailverify?uri=prethinking"><img id="banner" src="/storage/design/email_rss_icon_banner.png" alt="PreThinking RSS via email" title="PreThinking RSS via email"/></a>

<a href="http://twitter.com/prethinking"><img id="banner" src="/storage/design/twitter_icon_banner.png" alt="@PreThinking" title="@PreThinking"/></a>

<a href="http://www.facebook.com/prethinking"><img id="banner" src="/storage/design/FB_icon_banner.png" alt="PreThinking faceBook" title="PreThinking faceBook"/></a>

<a href="http://youtube.com/prethinking"><img id="banner" src="/storage/design/YT_icon_banner.png" alt="PreThinking YouTube" title="PreThinking YouTube"/></a>

</center>

  <script type="text/javascript" src="/universal/scripts/cookie-min.js"></script>
  <script type="text/javascript" src="/universal/scripts/eu-cookie-policy.js"></script>

</head>

<body  id="modulePage3235208"   class="objectId6642847"  >

  <script type="text/javascript">
  YAHOO.util.Event.onDOMReady(function() {
    if (document.location.href.indexOf("SSLogoutOk=true") != -1) {
      new Squarespace.FixedPositionTip("Logout Successful", "You have been successfully logged out.", { xMargin: 15, yMargin: 15, icon: "/universal/images/helptip-info.png", orientation: "upper-right", viewportFixed: true, autoHide: 1800 }).show();
    }
  });
</script>

    

  <script type="text/javascript">
    YAHOO.util.Event.onDOMReady(function() { new Squarespace.Census.hit(); } );
  </script>

  <script type="text/javascript">
    YAHOO.util.Event.addListener(document, "keyup", function (e) { if (!e) { e = event; } if (e.keyCode == 27) { document.location.href = "/login/?returnUrl=%2Fhome%2F2010%2F2%2F10%2Fpalm-pre-coming-to-att-in-may.html"; } });
  </script>




  

  <div id="canvasWrapper"><div id="canvas">
  
  

  <div id="pageHeaderWrapper"><div id="pageHeader">

      <div id="navigationTop"><div id="navigationTop-sectionContent1637752" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationTop-moduleContentWrapper3235208">

    <div id="navigationTop-moduleContent3235208">

              <a id="navigationTop-moduleLink3235208" class=" " href="/" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper4120893">

    <div id="navigationTop-moduleContent4120893">

              <a id="navigationTop-moduleLink4120893" class=" " href="http://www.prethinking.com/home/category/accessories-review" ><span>Accessories &amp; Reviews</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationTop-moduleContentWrapper3690879">

    <div id="navigationTop-moduleContent3690879">

              <a id="navigationTop-moduleLink3690879" class=" folder-link" href="javascript:toggleFolder(3690879);" ><span>Articles</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationTop-folderContent3690879">
            
  <li class="module   " id="navigationTop-moduleContentWrapper3700772">

    <div id="navigationTop-moduleContent3700772">

              <a id="navigationTop-moduleLink3700772" class=" " href="http://www.prethinking.com/home/category/news" ><span>News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper3701324">

    <div id="navigationTop-moduleContent3701324">

              <a id="navigationTop-moduleLink3701324" class=" " href="http://www.prethinking.com/home/category/palm-pre-accessory" ><span>Accessories</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper3690912">

    <div id="navigationTop-moduleContent3690912">

              <a id="navigationTop-moduleLink3690912" class=" " href="http://www.prethinking.com/home/category/how-to" ><span>How-to</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper3700779">

    <div id="navigationTop-moduleContent3700779">

              <a id="navigationTop-moduleLink3700779" class=" " href="http://www.prethinking.com/home/category/rumors" ><span>Rumors</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper4417360">

    <div id="navigationTop-moduleContent4417360">

              <a id="navigationTop-moduleLink4417360" class=" " href="http://www.prethinkingstore.com" ><span>Accessory Store</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper3297121">

    <div id="navigationTop-moduleContent3297121">

              <a id="navigationTop-moduleLink3297121" class=" " href="/tip-us/" ><span>Tip Us</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationTop-moduleContentWrapper3687629">

    <div id="navigationTop-moduleContent3687629">

              <a id="navigationTop-moduleLink3687629" class=" " href="/contact-us/" ><span>Contact Us</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>

    
        
      
  
      <div id="bannerAreaWrapper"><div id="bannerArea">

        
        <div id="bannerWrapper">
          <a href="http://prethinking.com/"><img id="banner" src="/storage/logo_new.png" alt="PreThinking" title="PreThinking"/></a>
        </div>  

      
      
      </div></div>
    
    
    

      <div id="navigationBottom"><div id="navigationBottom-sectionContent1637752" class="horizontalNavigationBar"><ul class="content-navigation">
    
  <li class="module active-module  " id="navigationBottom-moduleContentWrapper3235208">

    <div id="navigationBottom-moduleContent3235208">

              <a id="navigationBottom-moduleLink3235208" class=" " href="/" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper4120893">

    <div id="navigationBottom-moduleContent4120893">

              <a id="navigationBottom-moduleLink4120893" class=" " href="http://www.prethinking.com/home/category/accessories-review" ><span>Accessories &amp; Reviews</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="navigationBottom-moduleContentWrapper3690879">

    <div id="navigationBottom-moduleContent3690879">

              <a id="navigationBottom-moduleLink3690879" class=" folder-link" href="javascript:toggleFolder(3690879);" ><span>Articles</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="navigationBottom-folderContent3690879">
            
  <li class="module   " id="navigationBottom-moduleContentWrapper3700772">

    <div id="navigationBottom-moduleContent3700772">

              <a id="navigationBottom-moduleLink3700772" class=" " href="http://www.prethinking.com/home/category/news" ><span>News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper3701324">

    <div id="navigationBottom-moduleContent3701324">

              <a id="navigationBottom-moduleLink3701324" class=" " href="http://www.prethinking.com/home/category/palm-pre-accessory" ><span>Accessories</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper3690912">

    <div id="navigationBottom-moduleContent3690912">

              <a id="navigationBottom-moduleLink3690912" class=" " href="http://www.prethinking.com/home/category/how-to" ><span>How-to</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper3700779">

    <div id="navigationBottom-moduleContent3700779">

              <a id="navigationBottom-moduleLink3700779" class=" " href="http://www.prethinking.com/home/category/rumors" ><span>Rumors</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper4417360">

    <div id="navigationBottom-moduleContent4417360">

              <a id="navigationBottom-moduleLink4417360" class=" " href="http://www.prethinkingstore.com" ><span>Accessory Store</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper3297121">

    <div id="navigationBottom-moduleContent3297121">

              <a id="navigationBottom-moduleLink3297121" class=" " href="/tip-us/" ><span>Tip Us</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="navigationBottom-moduleContentWrapper3687629">

    <div id="navigationBottom-moduleContent3687629">

              <a id="navigationBottom-moduleLink3687629" class=" " href="/contact-us/" ><span>Contact Us</span></a>
      

      

    </div>

  </li>


  </ul><br class="clearer"/></div></div>


  </div></div>
  
  

  

  
  <div id="pageBodyWrapper"><div id="pageBody">
  
  <div id="sidebar1Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar1" class="verticalNavigationBar">

  

    <div id="sectionContent1637752" class="sectionWrapper promotedContainer "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Top</div> 

      
        
          <ul class="content-navigation">
  <li class="module active-module  " id="moduleContentWrapper3235208">

    <div id="moduleContent3235208">

              <a id="moduleLink3235208" class=" " href="/" ><span>Home</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper4120893">

    <div id="moduleContent4120893">

              <a id="moduleLink4120893" class=" " href="http://www.prethinking.com/home/category/accessories-review" ><span>Accessories &amp; Reviews</span></a>
      

      

    </div>

  </li>


  <li class="module   folder-closed" id="moduleContentWrapper3690879">

    <div id="moduleContent3690879">

              <a id="moduleLink3690879" class=" folder-link" href="javascript:toggleFolder(3690879);" ><span>Articles</span></a>
      

            
        <div class="folder-wrapper">
          <ul class="folder" id="folderContent3690879">
            
  <li class="module   " id="moduleContentWrapper3700772">

    <div id="moduleContent3700772">

              <a id="moduleLink3700772" class=" " href="http://www.prethinking.com/home/category/news" ><span>News</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper3701324">

    <div id="moduleContent3701324">

              <a id="moduleLink3701324" class=" " href="http://www.prethinking.com/home/category/palm-pre-accessory" ><span>Accessories</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper3690912">

    <div id="moduleContent3690912">

              <a id="moduleLink3690912" class=" " href="http://www.prethinking.com/home/category/how-to" ><span>How-to</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper3700779">

    <div id="moduleContent3700779">

              <a id="moduleLink3700779" class=" " href="http://www.prethinking.com/home/category/rumors" ><span>Rumors</span></a>
      

      

    </div>

  </li>


          </ul>
        </div>

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper4417360">

    <div id="moduleContent4417360">

              <a id="moduleLink4417360" class=" " href="http://www.prethinkingstore.com" ><span>Accessory Store</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper3297121">

    <div id="moduleContent3297121">

              <a id="moduleLink3297121" class=" " href="/tip-us/" ><span>Tip Us</span></a>
      

      

    </div>

  </li>


  <li class="module   " id="moduleContentWrapper3687629">

    <div id="moduleContent3687629">

              <a id="moduleLink3687629" class=" " href="/contact-us/" ><span>Contact Us</span></a>
      

      

    </div>

  </li>

</ul>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent1669310" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper3320669" class="widget-wrapper  widget-type-search"><div id="moduleContent3320669">


<!-- <form method="get" action="/display/Search">
	<div class="search-form-pt-wrapper">
	  <div class="search-form-pt">
	    <span class="queryFieldWrapper"><input type="text" class="text queryField" name="searchQuery" value=""/></span>
	    <span class="queryButtonWrapper"><input type="submit" class="button queryButton" value="&raquo;"/></span>
	    <input type="hidden" name="moduleId" value="3320669"/>
	    <br class="clearer"/>
	  </div>
	</div>
</form> -->

<form method="get" action="/display/Search">
	<input type="hidden" name="moduleId" value="3320669"/>
	<table class="search-form-pt-wrapper search-form-table" border="0" cellpadding="0" cellspacing="0">
		<tr class="search-form-pt search-form-row">
			<td class="queryFieldCell search-form-cell">
				<span class="queryFieldWrapper">
					<input type="text" class="text queryField" name="searchQuery" value=""/>
				</span>
			</td>
			<td class="queryButtonCell search-form-cell">
				<span class="queryButtonWrapper">
					<input type="submit" class="button queryButton" value="&rarr;"/>
				</span>
			</td>
		</tr>
	</table> 
</form></div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent2125639" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

      

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper14765140" class="widget-wrapper  widget-type-page"><div id="moduleContent14765140">





  <p><script type="text/javascript"><!--
  google_ad_client = "ca-pub-9130389379893263";
  /* prethinking */
  google_ad_slot = "8235982014";
  google_ad_width = 336;
  google_ad_height = 280;
  //-->
  </script>
  <script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
  </script></p>
</div></div><div id="moduleContentWrapper4527401" class="widget-wrapper  widget-type-page"><div id="moduleContent4527401">





  <p style="text-align: center;"><span class="full-image-block ssNonEditable"><span><a href="http://www.prethinkingstore.com/Palm-Pre/Batteries.htm"><img src="/storage/new-skin/PreThinking_extended_battery_4.png?__SQUARESPACE_CACHEVERSION=1250216800905" alt="" /></a></span></span></p>
  <p style="text-align: left;"><span class="full-image-inline ssNonEditable"><span><span class="full-image-inline ssNonEditable"><span><a href="http://www.prethinking.com/home/2009/7/31/review-palm-pre-1400mah-extended-battery-test-results.html"><img src="/storage/new-skin/PreThinking_review_1400mah.png?__SQUARESPACE_CACHEVERSION=1250219836643" alt="" /></a></span></span><span class="full-image-inline ssNonEditable"><span><a href="http://www.prethinking.com/home/2009/8/6/in-depth-look-at-palm-pre-super-extended-battery-2800mah-and.html"><img src="/storage/new-skin/PreThinking_review_2380mah.png?__SQUARESPACE_CACHEVERSION=1250219810207" alt="" /></a></span></span></span></span></p>
  <p style="text-align: center;"><span class="full-image-inline ssNonEditable"><span><span class="full-image-inline ssNonEditable"><span><span class="full-image-block ssNonEditable"><span><a href="http://www.prethinkingstore.com/Palm-Pre/Cases.htm"><img src="/storage/new-skin/PreThinking_cases.png?__SQUARESPACE_CACHEVERSION=1250227825672" alt="" /></a></span></span></span></span></span></span></p>
  <p><span class="full-image-float-left ssNonEditable"><span>&nbsp;</span></span></p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent1786540" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">Recent Comments</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper3624219" class="widget-wrapper  widget-type-tracker"><div id="moduleContent3624219">



  

  <ul class="change-list-pt">

    

          <li>

            <span title="Monday, 05 July 2010 4:58:49 AM EDT">July 5</span> - tv tech
            on
            
            
            
            
            <a href="/home/2009/7/4/quick-review-rubberized-amzer-snap-on-hard-cases-for-palm-pr.html#comment8878210">Quick Review: Rubberized Amzer Snap-on hard cases for Palm Pre</a>

            

          </li>

        

          <li>

            <span title="Sunday, 04 July 2010 3:42:08 PM EDT">July 4</span> - jason
            on
            
            
            
            
            <a href="/home/2010/2/27/webos-14-available-now.html#comment8874396">webOS 1.4 Available Now!</a>

            

          </li>

        

          <li>

            <span title="Friday, 02 July 2010 4:22:21 AM EDT">July 2</span> - ClubPenguinCheats
            on
            
            
            
            
            <a href="/home/2009/11/1/webos-web-market-share-growing-rapidly-leaves-windows-mobile.html#comment8856966">WebOS web market share growing rapidly, leaves Windows Mobile in the dust</a>

            

          </li>

        

          <li>

            <span title="Thursday, 01 July 2010 1:41:41 AM EDT">July 1</span> - palm pre skins
            on
            
            
            
            
            <a href="/home/2009/5/2/give-your-blackberry-storm-the-palm-pre-look.html#comment8846826">Give your BlackBerry Storm the &quot;Palm Pre&quot; look</a>

            

          </li>

        

          <li>

            <span title="Wednesday, 30 June 2010 10:57:16 AM EDT">June 30</span> - dipoamydpk
            on
            
            
            
            
            <a href="/home/2009/6/14/how-many-times-have-you-slid-open-your-palm-pres-keyboard.html#comment8839842">How many times have you slid open your Palm Pre&#39;s Keyboard?</a>

            

          </li>

        

          <li>

            <span title="Tuesday, 29 June 2010 10:18:25 PM EDT">June 29</span> - degarb
            on
            
            
            
            
            <a href="/home/2009/4/16/how-to-sync-palm-pre-with-palm-desktop.html#comment8836788">How to: Sync Palm Pre with Palm Desktop</a>

            

          </li>

        

          <li>

            <span title="Saturday, 26 June 2010 11:45:15 AM EDT">June 26</span> - hhj
            on
            
            
            
            
            <a href="/home/2009/8/17/some-of-the-webos-games-currently-in-development.html#comment8811336">Some of the webOS Games currently in development</a>

            

          </li>

        

          <li>

            <span title="Monday, 21 June 2010 12:26:32 PM EDT">June 21</span> - katie
            on
            
            
            
            
            <a href="/home/2009/6/14/how-many-times-have-you-slid-open-your-palm-pres-keyboard.html#comment8769366">How many times have you slid open your Palm Pre&#39;s Keyboard?</a>

            

          </li>

        

          <li>

            <span title="Wednesday, 16 June 2010 12:50:42 AM EDT">June 16</span> - replica handbags
            on
            
            
            
            
            <a href="/home/2009/4/29/become-a-palm-reviewer-and-get-a-palm-pre-for-free-confirmed.html#comment8729523">Become a Palm Reviewer and get a Palm Pre for Free! (confirmed)</a>

            

          </li>

        

          <li>

            <span title="Monday, 14 June 2010 9:49:12 PM EDT">June 14</span> - Brett from Canada 2010
            on
            
            
            
            
            <a href="/home/2009/5/14/porting-iphone-web-apps-to-the-palm-pre-webos-is-easy.html#comment8720275">Porting iPhone Web Apps to the Palm Pre WebOS is EASY!</a>

            

          </li>

        

          <li>

            <span title="Monday, 14 June 2010 9:10:52 PM EDT">June 14</span> - Joe Sewell
            on
            
            
            
            
            <a href="/home/2009/6/13/quick-tip-shortcut-to-reboot-your-palm-pre.html#comment8720096">Quick Tip: Shortcut to Reboot your Palm Pre</a>

            

          </li>

        

          <li>

            <span title="Monday, 14 June 2010 7:07:47 PM EDT">June 14</span> - zhaohui
            on
            
            
            
            
            <a href="/home/2009/5/5/sprint-business-unit-now-training-online-for-palm-pre-sprint.html#comment8718909">Sprint Business Unit now Training online for Palm Pre - Sprint Employees fired for discussing Pre</a>

            

          </li>

        

  </ul>

</div></div><div id="moduleContentWrapper5663341" class="widget-wrapper  widget-type-page"><div id="moduleContent5663341">





  <p><a href="https://handyspinner.com">Hand Spinner</a> and <a href="https://fidgetyspinner.com">Fidget Spinner</a> are good resource for fidget spinners.</p>
</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

    <div id="sectionContent2095198" class="sectionWrapper  "><div class="iw-s1"><div class="iw-s2"><div class="iw-s3"><div class="iw-s4"><div class="section">

       <div class="caption">PreThinking.com Archive</div> 

      
        
          <div class="content-passthrough"><div id="moduleContentWrapper4444842" class="widget-wrapper  widget-type-journalarchive"><div id="moduleContent4444842">









  <ul class="archive-item-list-pt">
     <li><a href="/home/month/november-2015">November 2015</a> <span class="entry-count">(1)</span></li>  <li><a href="/home/month/march-2010">March 2010</a> <span class="entry-count">(1)</span></li>  <li><a href="/home/month/february-2010">February 2010</a> <span class="entry-count">(3)</span></li>  <li><a href="/home/month/january-2010">January 2010</a> <span class="entry-count">(4)</span></li>  <li><a href="/home/month/december-2009">December 2009</a> <span class="entry-count">(16)</span></li>  <li><a href="/home/month/november-2009">November 2009</a> <span class="entry-count">(36)</span></li>  <li><a href="/home/month/october-2009">October 2009</a> <span class="entry-count">(43)</span></li>  <li><a href="/home/month/september-2009">September 2009</a> <span class="entry-count">(38)</span></li>  <li><a href="/home/month/august-2009">August 2009</a> <span class="entry-count">(43)</span></li>  <li><a href="/home/month/july-2009">July 2009</a> <span class="entry-count">(45)</span></li>  <li><a href="/home/month/june-2009">June 2009</a> <span class="entry-count">(104)</span></li>  <li><a href="/home/month/may-2009">May 2009</a> <span class="entry-count">(84)</span></li>  <li><a href="/home/month/april-2009">April 2009</a> <span class="entry-count">(44)</span></li>  <li><a href="/home/month/march-2009">March 2009</a> <span class="entry-count">(21)</span></li>  <li><a href="/home/month/february-2009">February 2009</a> <span class="entry-count">(8)</span></li> 
  </ul>

</div></div></div>

        

      
  
    </div></div></div></div></div></div>

  

  

</div></div></div></div></div></div>
  <div id="sidebar2Wrapper" class="verticalNavigationBarWrapper"><div class="iw-vnb1"><div class="iw-vnb2"><div class="iw-vnb3"><div class="iw-vnb4"><div id="sidebar2" class="verticalNavigationBar">

  

  

</div></div></div></div></div></div>
  
  

  <div id="contentWrapper"><div id="content">
    
          
    


  

  
  
      
  <div class="journal-entry-navigation">

    
       <a class="journal-entry-navigation-prev" href="/home/2010/2/25/webos-14-changelog-leaked.html">&laquo; webOS 1.4 Changelog leaked? </a> | 
      <a class="journal-entry-navigation-main" href="/home/">Main</a>
       | <a class="journal-entry-navigation-next" href="/home/2010/1/24/bell-palm-pre-drops-to-0.html">Bell Palm Pre Drops to $0 &raquo;</a> 

    

  </div>


  
  
  <div class="single-journal-entry-wrapper">
    


<div class="journal-entry-wrapper post-text authored-by-prethinking category-att-palm-pixi category-att-palm-pre">
<div id="item6642847" class="journal-entry">

  <div class="journal-entry-float-day"><span class="name">Wednesday</span></div><div class="journal-entry-float-date"><span class="month">Feb</span><span class="date">10</span><span class="year">2010</span></div>
  
  
  
  <div class="journal-entry-text">
  
      
      <h2 class="title">
    
        
    
        <a class="journal-entry-navigation-current" href="/home/2010/2/10/palm-pre-coming-to-att-in-may.html">Palm Pre coming to AT&T in&nbsp;May?</a>  
     
         
    
      </h2>
      
       <div class="journal-entry-tag journal-entry-tag-post-title"><span class="posted-by">  <a href="/home/author/prethinking"> <img title="Author" alt="Author" class="inline-icon user-registered-icon" rel="dark" src="/universal/images/transparent.png" />PreThinking</a></span> |  <span class="posted-on">   <img title="Date" alt="Date" class="inline-icon date-icon" rel="dark" src="/universal/images/transparent.png" />Wednesday, February 10, 2010 at 6:11PM</span> |  <span class="post-comments"><a href="/home/2010/2/10/palm-pre-coming-to-att-in-may.html#comments"> <img title="Comment" alt="Comment" class="inline-icon comment-icon" rel="dark" src="/universal/images/transparent.png" />2 Comments</a></span> </div> 

    
  
      
      <div class="body">
  
        
        
        
          <p style="text-align: center;"><span class="full-image-block ssNonEditable"><span>&nbsp;<img style="width: 500px;" src="/storage/post-images/palm-o8f-casg-180days.jpg?__SQUARESPACE_CACHEVERSION=1265843563704" alt="" /></span></span></p>
<p style="text-align: left;">According to a new FCC filing confidentiality request filed by Palm, the Palm Pre may be coming to AT&amp;T, this May. Mark your calendar, if you like AT&amp;T.</p>
<p style="text-align: right;">[via <a href="http://gizmodo.com/5469027/palm-pre-joining-att-this-may">Gizmodo</a>]</p>

        
  
          
  
         
  
      </div>

    

  </div>

      <div class="journal-entry-tag journal-entry-tag-post-body">
      <div class="journal-entry-tag-post-body-line1"><span class="share-item"><a href="javascript:noop();" onclick="Squarespace.Interaction.shareLink(this,'%2Fhome%2F2010%2F2%2F10%2Fpalm-pre-coming-to-att-in-may.html','Palm%20Pre%20coming%20to%20AT%26T%20in%20May%3F');"> <img title="Share Article" alt="Share Article" class="inline-icon share-icon" rel="dark" src="/universal/images/transparent.png" />Share Article </a></span> </div>
      <div class="journal-entry-tag-post-body-line2"><span class="tagged-with">tagged <span class="tag-element"><a rel="tag" href="/home/tag/att-palm-pre"> <img title="Tag" alt="Tag" class="inline-icon tag-icon" rel="dark" src="/universal/images/transparent.png" />AT&T Palm Pre</a></span></span>  |  <span class="posted-in">in <span class="tag-element"><a rel="tag" href="/home/category/att-palm-pixi"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="dark" src="/universal/images/transparent.png" />AT&T Palm Pixi</a></span>, <span class="tag-element"><a rel="tag" href="/home/category/att-palm-pre"> <img title="Category" alt="Category" class="inline-icon category-icon" rel="dark" src="/universal/images/transparent.png" />AT&T Palm Pre</a></span></span>  |  <span class="permalink-item"><a class="permalink" href="/home/2010/2/10/palm-pre-coming-to-att-in-may.html"> <img title="Permalink" alt="Permalink" class="inline-icon permalink-icon" rel="dark" src="/universal/images/transparent.png" />Permalink </a></span> </div>
      <div class="journal-entry-tag-post-body-line3"></div>
    </div>
  
  
  <div class="clearer"></div>

</div>
</div>





  </div>

      <p class="printerFriendlyLinkBlock"><a href="/home/2010/2/10/palm-pre-coming-to-att-in-may.html?printerFriendly=true" onclick="this.target='new';"><img title="Print" alt="Print" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/print.png) top left no-repeat;"/>View Printer Friendly Version</a></p>
  

      <p class="emailArticleLinkBlock"><a href="/home/recommend/6642847"><img title="Email" alt="Email" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/email.png) top left no-repeat;"/>Email Article to Friend</a></p>
  

  

  

  
    <div class="journal-comment-area-wrapper">
    <div id="comments" class="journal-comment-area">

      <h3 class="caption">Reader Comments  (2) </h3>

      
        
  <div class="comment-wrapper authored-by-None">
  <div class="comment" id="comment7429477">

    <div id="item7429477" class="body">

      <p>Palm sucks... as long as &quot;they&quot; arent selling unlocked phones through AMAZON.com they suck<br/>Screw Palm, the NOKIA N900 is the ultimate</p>

    </div>
    <div class="signature">

      February 12, 2010 | 
  <a href="/contributor/8404847" title="Unregistered Commenter">
  <img title="Unregistered Commenter" alt="Unregistered Commenter" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/user-unregistered.png) top left no-repeat;"/>Giovanni
  
  </a>



      
        

        

      

    </div>

  </div>
  </div>


  <div class="comment-wrapper authored-by-None">
  <div class="comment" id="comment7431832">

    <div id="item7431832" class="body">

      <p>i dont care how they sell the phone as long as i can get it. this is the best phone out there hands down. ive played with a droid and the UI reminds me of a samsung instictt. the iphone is just a phone that can run apps. this is the only phone that can do it all</p>

    </div>
    <div class="signature">

      February 13, 2010 | 
  <a href="/contributor/8407306" title="Unregistered Commenter">
  <img title="Unregistered Commenter" alt="Unregistered Commenter" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/user-unregistered.png) top left no-repeat;"/>braincell
  
  </a>



      
        

        

      

    </div>

  </div>
  </div>



        

      

    </div>
    </div>

    
      <div class="journal-add-comment-area-wrapper">
  
          
            
            
  <script type="text/javascript">
  // <![CDATA[

    var isAddCommentsVisible = true;

    function toggleReferenceMode() {
      if (isAddCommentsVisible) {
        hideObject(document.getElementById("add-comment-area"));
        showObject(document.getElementById("add-reference-area"));
      } else {
        showObject(document.getElementById("add-comment-area"));
        hideObject(document.getElementById("add-reference-area"));
      }
      isAddCommentsVisible = !isAddCommentsVisible;
    }

    E.addListener("postform", "keydown", Squarespace.SessionAuthorizationKey.acquireAuthKey, '');

  // ]]>
  </script>

  <form method="post" style="margin: 0; padding: 0;" name="postform" id="postform" action="/process/CreateJournalEntryComment?moduleId=3235208&amp;entryId=6642847"> 

     <input type="hidden" name="currentPage" value="1"/> 
 
    <div class="notice-box" style="margin-top: 2em;" id="add-comment-area">

      
                              <h3 class="caption"><img title="Post" alt="Post" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/comment.png) top left no-repeat;"/>Post a New Comment</h3>
          
        

        <div class="caption-text">

          Enter your information below to add a new comment.

          
            <br/><br/>
            <a href="javascript:toggleReferenceMode();">My response is on my own website &raquo;</a>

          

        </div>

        

        <script type="text/javascript" src="/universal/scripts/storable-fields.js?CE=75"></script>

        
          <div class="input-field">
            
            <div id="authorName_title" class="title">
               Author: 

              &nbsp;<a id="storedFieldControls" style="display: none; font-size: 9px;" href="javascript:forgetSavedFields();">(forget stored information)</a>
            </div>
            <input class="text" type="text" style="width: 200px;" name="authorName" id="authorName" value="" maxlength="50" tabindex="2"/>
          </div>

          <div class="input-field">
            
            <div id="authorEmail_title" class="title"> Author Email (optional): 
</div>
            <input class="text" type="text" style="width: 200px;" name="authorEmail" id="authorEmail" value="" maxlength="255" tabindex="3"/>
          </div>

          <div class="input-field">
            
            <div id="authorUrl_title" class="title"> Author URL (optional): 
</div>
            <input class="text" type="text" style="width: 200px;" name="authorUrl" id="authorUrl" value="" maxlength="255" tabindex="4"/>
          </div>

          <script type="text/javascript">

            YAHOO.util.Event.addListener(window, "load", function() {

              document.getElementById("storedFieldControls").style.display = (Squarespace.StorableFields.isDataSaved("authorName", "authorEmail", "authorUrl") ? "inline" : "none");
              Squarespace.StorableFields.recall("authorName", "authorEmail", "authorUrl");

            });

            function forgetSavedFields() {

              Squarespace.StorableFields.forget("authorName", "authorEmail", "authorUrl");
              document.getElementById("storedFieldControls").style.display = "none";

            }

          </script>

        

        <script type="text/javascript">
          function expandBody() { b = document.getElementById("body"); b.style.height = (b.offsetHeight + 40) + "px"; }
          function shrinkBody() { b = document.getElementById("body"); b.style.height = (b.offsetHeight - 40) + "px"; }
        </script>

        
        <div id="body_title" style="padding-bottom: 5px; float: left;"> Post: 
</div>
        <div style="padding-bottom: 5px; float: right;"><a title="Increase the size of the comment area." href="javascript:expandBody();">&#8595;</a> | <a title="Decrease the size of the comment area." href="javascript:shrinkBody();">&#8593;</a></div>
        <div class="clearer">&nbsp;</div>
        <div style="padding-bottom: 5px;"><textarea rows="15" cols="60" name="body" id="body" tabindex="5"></textarea></div>
        <div style="padding-bottom: 5px;">All HTML will be escaped.  Hyperlinks will be created for URLs automatically.</div>

        

        

        <div class="footer">

                      <div class="notice-box-alert">
              <div class="icon"><img title="Alert" alt="Alert" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/alert.png) top left no-repeat;"/></div>
              <div class="text">
                <strong>Comment Moderation Enabled</strong><br/>
                Your comment will not appear until it has been cleared by a PreThinking editor.
              </div>
            </div>
          

                    
            <p style="padding-bottom: 10px;"><input class="checkbox" type="checkbox" name="followOptIn" id="followOptIn" value="true"  tabindex="6"/>
              <span onclick="toggleNotify()" style="cursor: pointer; cursor: hand">Notify me of follow-up comments via email.</span>
            </p>
            <br/>

          

          <input type="hidden" id="authKey" name="authKey" value=""/>
          <input style="width: 150px;" tabindex="6" class="button" type="button" name="createPostButton"  id="createPostButton"  value="Create Post"  onclick="submitContent(true);"/> &nbsp;&nbsp;
          <input style="width: 150px;" tabindex="7" class="button" type="button" name="previewPostButton" id="previewPostButton" value="Preview Post" onclick="submitContent(false);"/>

        </div>

      

    </div>

  </form>

  <script type="text/javascript">
  // <![CDATA[

    function toggleNotify() {
      document.getElementById("followOptIn").click();
    }
              
    function submitContent(isFinal) {
      if (isFinal) {
        document.getElementById("postform").action += "&finalize=true";
        Squarespace.StorableFields.save("authorName", "authorEmail", "authorUrl");
      }
      Squarespace.Form.smartSubmit("postform");
    }

  // ]]>
  </script>

  
    <form method="post" style="margin: 0; padding: 0;" name="postreferenceform" id="postreferenceform" action="/process/CreateReference?moduleId=3235208&amp;entryId=6642847">

      <div class="notice-box" style="margin-top: 2em; display: none;" id="add-reference-area">

                  <h3 class="caption"><img title="Post" alt="Post" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/reference.png) top left no-repeat;"/>Link an External Response</h3>
        

        <div class="caption-text">

          Have a response on your own site?

                      You can either use the [<a href="http://prethinking.com/home/trackback/6642847">Trackback URL</a>] for this entry, or link to your response directly.
          

          <br/><br/>

          <a href="javascript:toggleReferenceMode();">I want to leave a comment directly on this site &raquo;</a>

        </div>

        <div class="caption-text" id="directLink">

          <div class="input-field">
            
            <div class="title"> Article Title: 
</div>
            <div class="control"><input class="text" type="text" name="title" id="title" value="" tabindex="2"/></div>
          </div>

          <div class="input-field">
            
            <div class="title"> Article URL: 
</div>
            <div class="control"><input class="text" type="text" name="url" id="url" value="" tabindex="3"/></div>
          </div>

          <div class="input-field">
            
            <div class="title"> Article Excerpt (optional): 
</div>
            <div class="control"><input class="text" type="text" name="excerpt" id="excerpt" value="" tabindex="4"/></div>
          </div>

          <div class="input-field">
            
            <div class="title"> Site Name: 
</div>
            <div class="control"><input class="text" type="text" name="blog_name" id="blog_name" value="" tabindex="5"/></div>
          </div>

          <div class="input-field">
            
            <div class="title"> Site URL (optional): 
</div>
            <div class="control"><input class="text" type="text" name="blog_url" id="blog_url" value="" tabindex="5"/></div>
          </div>

          <div class="input-field">
            
            <div class="title"> Author Name: 
</div>
            <div class="control"><input class="text" type="text" name="author_name" id="author_name" value="" tabindex="6"/></div>
          </div>

        </div>

        <div class="footer">

          
            <div class="notice-box-alert">
              <div class="icon"><img title="Alert" alt="Alert" class="inline-icon" rel="smalllight" src="/universal/images/transparent.png" style="background:transparent url(/universal/images/core-resources/icons/smalllight/alert.png) top left no-repeat;"/></div>
              <div class="text"><strong>References will be subject to editor approval before appearing.</strong>  Your reference will not appear until it has been cleared by a website editor.</div>
            </div>

          

          <input style="width: 150px;" tabindex="7" class="button" type="button" value="Create Reference" onclick="Squarespace.Form.smartSubmit('postreferenceform');"/>

          
            <!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/"> <rdf:Description rdf:about="http://prethinking.com/home/2010/2/10/palm-pre-coming-to-att-in-may.html" dc:identifier="http://prethinking.com/home/2010/2/10/palm-pre-coming-to-att-in-may.html" dc:title="Palm Pre coming to AT&amp;T in May?" trackback:ping="http://prethinking.com/home/trackback/6642847" /> </rdf:RDF> -->

          

        </div>

      </div>

    </form>

    

  


  
            
  
          
  
        
  
      </div>
        
    
  
  
  

  


  

  

  
  

</div></div> <!-- Content -->
  
    
  
    </div></div> <!-- Page Body -->

    
    
    <div id="pageFooterWrapper"><div id="pageFooter">
  
              <a href="http://prethinking.com"> Home </a> |

<a href="http://www.prethinking.com/home/category/accessories-review"> Accessories Review </a>|

<a href="http://www.prethinking.com/palm-pre-wallpapers/"> Pre Wallpapers </a>|

<a href="http://prethinkingstore.com"> PreThinking Store </a>|

<a href="http://www.prethinking.com/tip-us/"> News Tip </a>|

<a href="http://www.prethinking.com/contact-us/"> Contact Us </a>|

<a href="http://www.NexusOneBlog.com"> NexusOneBlog </a>|

<br>PreThinking.com is in no way affiliated with Palm, Inc. </br>
      
  
      
  
    </div></div>
  
  </div></div> <!-- Canvas -->
  
   


  <div class="clearer" id="bodyClearer"></div>

  



</body>
</html>